読者です 読者をやめる 読者になる 読者になる

PostgreSQL

PostgreSQLインストールエラー could not determine argument types

ポスグレ?んなもん片手で入れてやんよ!と意気込んでみたものの、 configure時にエラーでまくり、且つぐぐっても情報が少なかったのでそのときの作業メモ。 インストール環境 OS : CentOS 5.4 Kernel : 2.6.18-128.1.10.el5 でPostgreSQLのバージョンは Pos…